新手求助,BAE安装Ghost发布失败,提示Fix depends failed. Please check requirements.txt or package.json

我首先按照教程来了一遍,新手还没用数据库,先安装基础版试一下;按照教程要改的都改了,上传后发布失败,后来看到bea官网上package.json还要改sqlite3,也照着改了,还是发布失败, 用的是英文字符,哪里出问题了,求大神指教
已邀请:

王赛

赞同来自: Zida

真不建议用bae。sqlite是肯定不能用的。但是bae的mysql数据库有连接限制,还要修改mysql库,很麻烦。

要不你去试试 阿里云的ace吧

Zida

赞同来自:

试试不删除原来package.json里的3个依赖

[已注销]

赞同来自:

南京整容外科医院h t t p : / / www . elikeme . org
• 选择话题: 选择一个或者多个合适的话题, 让您发布的问题得到更多有相同兴趣的人参与. 所有人可以在您发布问题之后添加和编辑该问题所属的话题

要回复问题请先登录注册