更新到Ghost 0.5.6时Node.js 版本是v0.10.29可以吗?

这句话是ghost中文网上的“注意:请务必确保 Node.js 版本 >= 0.10.4” ,Node.js提供下载的最高版本是v0.10.33,这个是ghost中文网写错了吗?我的Node.js 版本是v0.10.29,可以升级到Ghost 0.5.6吗?
已邀请:

王赛

赞同来自:

你觉得哪里错了?

0.10.33 是大于 0.10.4 的啊

你的版本当然可以升级

007gy

赞同来自:

我升级了一个博客但是我在升级时遇到不少问题最后类似重装一次,请问你们升级是怎么做的?我需要升级几个已有内容的博客,怕我的方法不正确使内容出错。谢谢!

王赛

赞同来自:

先拿一个博客做测试:

1、备份数据库
2、下载最新版本。建议下载完整版 http://www.ghostchina.com/download/
3、解压并直接覆盖原来的版本。如果你修改了主题,可以不用覆盖 content 目录
4、重启ghost,并登陆后台

要回复问题请先登录注册